site down
Incident Report for Purse IO
Resolved
This incident has been resolved.
Posted Jul 26, 2023 - 22:33 PDT
Update
We are continuing to experience intermittent outages. if the site appears to be down (infinite loading indicator), then please try again in a few minutes. if the problem persists please contact support.
Posted Jul 25, 2023 - 13:55 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 25, 2023 - 10:51 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2023 - 10:51 PDT
Investigating
We are currently investigating this issue.
Posted Jul 25, 2023 - 10:48 PDT
This incident affected: BTC Withdraws and BCH Withdraws.