Wishlist creation stopped
Incident Report for Purse IO
Resolved
wishlist creation has been discontinued. see announcement: https://blog.purse.io/moving-in-a-new-direction-48f63a89cf42
Posted Jul 03, 2023 - 07:25 PDT
Investigating
we are having wishlist creation issues again and are not able to process newly created wishlists. please standby as we try to fix this issue
Posted May 22, 2023 - 15:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2023 - 23:13 PDT
Investigating
We are investigating an issue where wishlists are failing to create, thus affecting order creation. Please follow this issue for updates
Posted Apr 18, 2023 - 11:56 PDT
This incident affected: Shopping.