BCH BitcoinCash withdraws are intermittently failing
Incident Report for Purse IO
Resolved
This incident has been resolved.
Posted May 04, 2023 - 12:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2023 - 12:25 PDT
Investigating
we are noticing some issues with our BCH wallet that is causing some larger withdrawals to fail. if this happens to you, please message our support and we will investigate and cancel the failed transaction. You will then be able to reattempt to withdraw.
Posted Apr 28, 2023 - 23:16 PDT
This incident affected: BCH Withdraws.