BCH wallet intermittent failed withdrawals
Incident Report for Purse IO
Resolved
We have implemented a major fix that should get us successful withdrawals moving forward. we will continue monitoring.
Posted Jun 29, 2023 - 09:40 PDT
Update
we are still investigating the cause of the intermittent failed withdrawals. We will be taking the wallet offline while we perform repairs.
Posted Jun 27, 2023 - 22:13 PDT
Investigating
We are seeing intermittent failures with BCH withdrawals. if your withdrawal fails, we will cancel it and you can retry the withdrawal. Sorry for the inconvenience while we are working on fixing this issue.
Posted Jun 26, 2023 - 11:20 PDT
This incident affected: BCH Withdraws.