Some bitcoin withdrawals are failing

Incident Report for Purse IO

Resolved

This incident has been resolved.
Posted May 04, 2023 - 12:47 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 04, 2023 - 12:44 PDT

Investigating

We are noticing some bitcoin withdrawals are failing. we are working on getting our wallet back to operational and will restart the failed withdrawals once a solution is in place.
Posted May 04, 2023 - 12:26 PDT
This incident affected: BTC Withdraws.