Bitcoin Lightning transactions failing

Incident Report for Purse IO

Resolved

This incident has been resolved.
Posted Oct 10, 2022 - 12:53 PDT

Identified

Lightning transactions on Bitcoin are failing. we have identified the cause and are upgrading our services.
Posted Oct 10, 2022 - 10:07 PDT
This incident affected: BTC Deposit and BTC Withdraws.